Ask Your Question
0

i can not setup installation of ros

asked 2014-12-31 10:15:14 -0500

ayana gravatar image

i have 14.10 ubuntu. Please help me. I can not do installation. due to 14.10 or else

edit retag flag offensive close merge delete

Comments

gvdhoorn gravatar image gvdhoorn  ( 2015-01-02 02:23:38 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2015-01-01 21:06:36 -0500

tfoote gravatar image

14.10 will be supported in the next ROS release. 14.10 has come out since the last ROS release.

If you need to keep that machine you can use a VM or Docker until the next release is available in May. There will be prereleases also available before the final release.

Target platforms are documented in REP 3 Updates for the next release, Jade, is under review here

edit flag offensive delete link more
0

answered 2015-01-01 06:27:50 -0500

KDROS gravatar image

Which version you want to install, first check compatibility of Ros Version with ubuntu version. Check this one ROS Installation

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2014-12-31 10:15:14 -0500

Seen: 58 times

Last updated: Jan 01 '15