Ask Your Question
0

sphero_ros with indigo

asked 2014-07-29 15:02:23 -0500

gideon gravatar image

Hello, I a learning ROS and I have installed indigo and I am running ubuntu 14.04. I have a sphero that I would like to experiment with and I have tried installing the sphero package via "apt-get install sphero_ros" but apt-get cant seem to find the package. I have checked that ubuntu allows "restricted," "universe," and "multiverse".

1) Is there something else I need to do to tell ubuntu where to find this package?

2) The only documentation i can find for this package is for groovy. Are packages for older ROS distros viable for new distros?

Thanks in advance for your help

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-07-29 15:12:35 -0500

ahendrix gravatar image

1) It looks like the docs are wrong about the package name in the tutorials. Since the docs are part of the repository, you should file a bug against the sphero_ros bugtracker

2) It looks like they haven't released a version of spehro_ros for any of the newer ROS releases, so you won't be able to use the packaged version. You should still be able to install sphero_ros from source: https://github.com/mmwise/sphero_ros

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2014-07-29 15:02:23 -0500

Seen: 215 times

Last updated: Jul 29 '14