Ask Your Question
1

RGBDSLAM Problem Hydro

asked 2014-01-26 11:49:41 -0500

Wilk gravatar image

I am using Linux 12.04 and ROS Hydro I am trying to install package rgbdslam but got some errors. Can any one tell what am I doing wrong? after executing rosmake rgbdslam_freiburg I get this:

[ rosmake ] rosmake starting...                                                 
[ rosmake ] Packages requested are: ['rgbdslam_freiburg']                       
[ rosmake ] Logging to directory /home/wilk/.ros/rosmake/rosmake_output-20140127-004513
[ rosmake ] Expanded args ['rgbdslam_freiburg'] to:
['rgbdslam']                
[rosmake-0] Starting >>> catkin [ make ]                                        
[rosmake-0] Finished <<< catkin ROS_NOBUILD in package catkin
 No Makefile in package catkin
[rosmake-0] Starting >>> cpp_common [ make ]                                    
[rosmake-1] Starting >>> rospack [ make ]                                       
[rosmake-2] Starting >>> genmsg [ make ]                                        
[rosmake-0] Finished <<< cpp_common ROS_NOBUILD in package cpp_common
 No Makefile in package cpp_common
[rosmake-0] Starting >>> rostime [ make ]                                       
[rosmake-1] Finished <<< rospack ROS_NOBUILD in package rospack
 No Makefile in package rospack
[rosmake-1] Starting >>> roslib [ make ]                                        
[rosmake-3] Starting >>> xmlrpcpp [ make ]                                      
[rosmake-2] Finished <<< genmsg ROS_NOBUILD in package genmsg
 No Makefile in package genmsg
[rosmake-0] Finished <<< rostime ROS_NOBUILD in package rostime
 No Makefile in package rostime
[rosmake-3] Finished <<< xmlrpcpp ROS_NOBUILD in package xmlrpcpp
 No Makefile in package xmlrpcpp
[rosmake-1] Finished <<< roslib ROS_NOBUILD in package roslib
 No Makefile in package roslib
[rosmake-2] Starting >>> genlisp [ make ]                                       
[rosmake-0] Starting >>> genpy [ make ]                                         
[rosmake-3] Starting >>> gencpp [ make ]                                        
[rosmake-1] Starting >>> rosunit [ make ]                                       
[rosmake-2] Finished <<< genlisp ROS_NOBUILD in package genlisp
 No Makefile in package genlisp
[rosmake-2] Starting >>> roscpp_traits [ make ]                                 
[rosmake-0] Finished <<< genpy ROS_NOBUILD in package genpy
 No Makefile in package genpy
[rosmake-3] Finished <<< gencpp ROS_NOBUILD in package gencpp
 No Makefile in package gencpp
[rosmake-1] Finished <<< rosunit ROS_NOBUILD in package rosunit
 No Makefile in package rosunit
[rosmake-1] Starting >>> rosconsole [ make ]                                    
[rosmake-0] Starting >>> roslang [ make ]                                       
[rosmake-3] Starting >>> message_generation [ make ]                            
[rosmake-1] Finished <<< rosconsole ROS_NOBUILD in package rosconsole
 No Makefile in package rosconsole
[rosmake-2] Finished <<< roscpp_traits ROS_NOBUILD in package roscpp_traits
 No Makefile in package roscpp_traits
[rosmake-1] Starting >>> rosgraph [ make ]                                      
[rosmake-2] Starting >>> roscpp_serialization [ make ]                          
[rosmake-0] Finished <<< roslang ROS_NOBUILD in package roslang
 No Makefile in package roslang
[rosmake-3] Finished <<< message_generation ROS_NOBUILD in package message_generation
 No Makefile in package message_generation
[rosmake-0] Starting >>> rosclean [ make ]                                      
[rosmake-3] Starting >>> console_bridge [ make ]                                
[rosmake-1] Finished <<< rosgraph ROS_NOBUILD in package rosgraph
 No Makefile in package rosgraph
[rosmake-1] Starting >>> rosparam [ make ]                                      
[rosmake-2] Finished <<< roscpp_serialization ROS_NOBUILD in package roscpp_serialization
 No Makefile in package roscpp_serialization
[rosmake-2] Starting >>> message_runtime [ make ]                               
[rosmake-0] Finished <<< rosclean ROS_NOBUILD in package rosclean
 No Makefile in package rosclean
[rosmake-0] Starting >>> rosmaster [ make ]                                     
[rosmake-3] Finished <<< console_bridge ROS_NOBUILD in package console_bridge
 No Makefile in package console_bridge
[rosmake-3] Starting >>> angles [ make ]                                        
[rosmake-2] Finished <<< message_runtime ROS_NOBUILD in package message_runtime
 No Makefile in package message_runtime
[rosmake-2] Starting >>> std_msgs [ make ]                                      
[rosmake-1] Finished <<< rosparam ROS_NOBUILD in package rosparam
 No Makefile in package rosparam
[rosmake-1] Starting >>> class_loader [ make ]                                  
[rosmake-2] Finished <<< std_msgs ROS_NOBUILD in package std_msgs
 No Makefile in package std_msgs
[rosmake-0] Finished <<< rosmaster ROS_NOBUILD in package rosmaster
 No Makefile in package rosmaster
[rosmake-2] Starting >>> rosgraph_msgs [ make ]                                 
[rosmake-0] Starting >>> actionlib_msgs [ make ]                                
[rosmake-3] Finished <<< angles ROS_NOBUILD in package angles
 No Makefile in package angles
[rosmake-1] Finished <<< class_loader ROS_NOBUILD in package class_loader
 No Makefile in package class_loader
[rosmake-3] Starting >>> geometry_msgs [ make ]                                 
[rosmake-1] Starting >>> pluginlib [ make ]                                     
[rosmake-2] Finished <<< rosgraph_msgs ROS_NOBUILD in package rosgraph_msgs
 No Makefile in package rosgraph_msgs
[rosmake-1] Finished <<< pluginlib ROS_NOBUILD in package pluginlib
 No Makefile in package pluginlib
[rosmake-0 ...
(more)
edit retag flag offensive close merge delete

Comments

I have the same problem. Any update on this?

Michiel gravatar image Michiel  ( 2014-01-29 09:36:02 -0500 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-01-30 03:34:01 -0500

Wilk gravatar image

Yea... I think I meshed up my hydro system and maby it's good idea to start from 0... but I don’t know how defectively uninstall it. So what I did was: backup all my data on other drive, re installation of linux and then installation of fuerte.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2014-01-26 11:49:41 -0500

Seen: 431 times

Last updated: Jan 26 '14