Ask Your Question
1

missing dependency for pcl_tutorials

asked 2011-09-14 08:34:57 -0500

Tim C gravatar image

I'm trying to rosmake pcl_tutorials and receive the following error:

tim@Linux-laptop-1:~/ros_workspace/pcl_tutorials$ rosmake --rosdep-install pcl_tutorials [ rosmake ] Packages requested are: ['pcl_tutorials']
[ rosmake ] Logging to directory/home/tim/.ros/rosmake/rosmake_output-20110914-153143
[ rosmake ] Expanded args ['pcl_tutorials'] to: ['pcl_tutorials']
[ rosmake ] Generating Install Script using rosdep then executing. This may take a minute, you will be prompted for permissions. . .
Failed to find rosdep libtiff for package pcl_tutorials on OS:ubuntu version:natty [ rosmake ] rosdep install failed: Rosdep install failed
tim@Linux-laptop-1:~/ros_workspace/pcl_tutorials$

======

Any suggestions?

I did also tried to add/update the libtiff using Synaptic pkg manager but no difference.

Thanks

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2011-09-14 12:18:44 -0500

joq gravatar image

I think you probably need libtiff4-dev, is that installed?

edit flag offensive delete link more
0

answered 2012-08-12 09:25:23 -0500

Pulkit gravatar image

I have libtiff4-dev install still I get the same error.

rosdep install pcl_visualization Failed to find rosdep libtiff for package pcl_visualization on OS:ubuntu version:oneiric rosdep install ERROR: failed to install libtiff

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-09-14 08:34:57 -0500

Seen: 87 times

Last updated: Aug 12 '12