Ask Your Question
0

vision_bleeding not found

asked 2011-05-26 11:48:03 -0500

Cyrill gravatar image

I tried to install "tod_stub", but it failed because it tries to install "vision_bleeding" from a repo which is not found under the specified address. ( https://code.ros.org/svn/wg-ros-pkg/b... )

Does anybody know if the repo was moved or deleted or how I could resolve the problem?

thanks

edit retag flag offensive close merge delete

Comments

http://svnbook.red-bean.com/en/1.5/svn.advanced.pegrevs.html might be an explanation. There's probably the so-called "Peg revision" that is missing.
Julius gravatar image Julius  ( 2011-06-04 09:53:16 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2011-05-27 07:07:25 -0500

kwc gravatar image

It's been renamed to vision_future and released into unstable:

https://code.ros.org/svn/ros-pkg/stacks/vision_future/trunk/

Thus, the easiest install path is to:

  1. Switch to ros-unstable instead of ros-diamondback
  2. sudo apt-get install ros-unstable-vision-future
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-05-26 11:48:03 -0500

Seen: 225 times

Last updated: May 27 '11