Ask Your Question

Gullydwarf's profile - activity

2016-08-17 09:35:23 -0500 received badge  Notable Question (source)
2016-08-17 09:35:23 -0500 received badge  Famous Question (source)
2014-02-20 23:21:45 -0500 commented question rviz not working

Hello, did anyone find a solution to these problems. I am having trouble rosmaking my packages and get the same error as above. I'm on Ubuntu 12.04 LTS, ros Groovy. Tried installing libboost 1.49 but that's not in my apt-get. Manual install did not change the dpkg result.

2014-02-07 07:30:04 -0500 received badge  Popular Question (source)
2014-02-07 00:04:50 -0500 asked a question setup.bash missing after Ubuntu upgrade 12.04 > 13.10

Hello, Last week I updated my Ubuntu to use some new features with regards to my video card and I was already worried when I saw a lot of ros-groovy things passing by during the upgrades. Now after the upgrades it seems that Ros Groovy has been reinstalled and my setup.bash is missing from /opt/ros/groovy/ where it used to be. (my .bashrc still refers there but gives me file not found)

Now I am trying to reinstall ros-groovy-desktop-full but I am getting impossible dependencies. ros-groovy-rviz is dependent on libogre-dev which is dependent on libboost1.49 but ros-groovy-rviz its other depencies depend on libboost1.53.

$ sudo apt-get install ros-groovy-desktop-full Reading package lists... Done Building dependency tree
Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies: ros-groovy-desktop-full : Depends: ros-groovy-rqt-robot-plugins (= 0.3.1-0quantal-20140127-1116-+0000) but it is not going to be installed Depends: ros-groovy-visualization-tutorials (= 0.7.6-s1390816612~quantal) but it is not going to be installed Depends: ros-groovy-simulator-gazebo (= 1.7.13-s1390743952~quantal) but it is not going to be installed Depends: ros-groovy-rviz (= 1.9.34-0quantal-20140127-0905-+0000) but it is not going to be installed E: Unable to correct problems, you have held broken packages.

Does anyone have any information regarding this so I can continue development for my project?

2013-10-01 02:53:49 -0500 answered a question conection from python to ros and from ros to arduino

Hello, it would help if you give us some more information. What is your setup right now? Are the images already published to ROS? otherwise you should write a publisher to publish the images to ROS. Any other ROS node can then subscribe to that topic to read and work with the images. I have no experience with Arduino's so can't help you there. Good luck!

2013-09-25 00:09:14 -0500 commented answer No such file or directory when using rosrun?

To be precise, it is the line endings which create this problem. DOS/Windows '/r/n' do not work, only UNIX line endings '/n' work. Not the file encoding. You can probably change the line endings setting in your editors preferences or buffer options. If not, use another editor :)