Ask Your Question

Pratik Padalkar's profile - activity

2021-03-06 17:58:18 -0600 received badge  Enthusiast
2021-02-19 08:37:56 -0600 received badge  Nice Question (source)
2021-02-19 08:37:15 -0600 received badge  Popular Question (source)
2021-02-18 12:57:39 -0600 answered a question whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output.

here is my launch file: <launch> <node pkg="robot_localization" type="ekf_localization_node" name="ekf_odom_

2021-02-18 12:57:39 -0600 received badge  Rapid Responder (source)
2021-02-18 12:56:16 -0600 commented question whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output.

@mgruhler my launch file is provided in answers Thanks

2021-02-18 12:53:10 -0600 commented question whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output.

mgruhler sds

2021-02-18 12:52:41 -0600 commented question whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output.

@skpro19 here is my tf tree: odom--->base_link--->imu_frame Thanks

2021-02-18 12:51:24 -0600 commented question whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output.

@skpro19 sds

2021-02-18 12:48:55 -0600 answered a question whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output.

here is my tf tree: odom--->base_link--->imu_frame and here is my launch file: <launch> <node pkg="robot

2021-02-18 12:48:55 -0600 received badge  Rapid Responder (source)
2021-02-18 12:38:34 -0600 edited question whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output.

whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output. I am trying it on hardwa

2021-02-18 06:41:26 -0600 received badge  Student (source)
2021-02-17 12:37:26 -0600 asked a question whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output.

whem i echo rostopic echo /odometry/filtered in robot_localization i am not getting any output. I am trying it on hardwa

2020-12-10 09:11:39 -0600 commented question how to make turtlebot accutually running on your hardware

The link below is not opening .Can you pls tell me how did you operate your turtlebot by teleop? I have different robot

2020-12-10 09:11:38 -0600 commented answer how to make turtlebot accutually running on your hardware

The link provided above is not opening .Can you pls provide the link for the same .Bcz I also want to operate my robot o