Ask Your Question

Klaus123's profile - activity

2020-02-11 11:38:52 -0500 received badge  Popular Question (source)
2020-02-04 02:18:50 -0500 edited question Lane data error when running rosbag demo(no waypoints)

Lane data error when running rosbag demo(no waypoints) Hi, I was going through the rosbag demo here: https://gitlab.com/

2020-02-04 02:17:46 -0500 edited question Lane data error when running rosbag demo(no waypoints)

Lane data error when running rosbag demo(no waypoints) Hi, I was going through the rosbag demo here: https://gitlab.com/

2020-02-04 02:17:06 -0500 edited question Lane data error when running rosbag demo(no waypoints)

Lane data error when running rosbag demo(no waypoints) Hi, I was going through the rosbag demo here: https://gitlab.com/

2020-02-04 02:15:29 -0500 edited question Lane data error when running rosbag demo(no waypoints)

Lane data error when running rosbag demo(no waypoints) Hi, I was going through the rosbag demo here: https://gitlab.com

2020-02-04 02:15:29 -0500 received badge  Editor (source)
2020-02-04 02:15:07 -0500 edited question Lane data error when running rosbag demo(no waypoints)

Lane data error when running rosbag demo(no waypoints) Hi, I was going through the rosbag demo here: https://gitlab.com

2020-02-04 02:13:03 -0500 asked a question Lane data error when running rosbag demo(no waypoints)

Lane data error when running rosbag demo(no waypoints) Hi, I was going through the rosbag demo here: https://gitlab.com

2020-02-03 22:17:27 -0500 received badge  Notable Question (source)
2020-01-30 19:41:48 -0500 commented question Rosbag demo can't show waypoints

I checked the some topics subscribed by Rviz using rostopic echo, incuding Local Waypoints(/local_waypoints_mark) Lo

2020-01-30 19:40:33 -0500 commented question Rosbag demo can't show waypoints

I checked the some topics subscribed by Rviz using rostopic echo, incuding (1) Local Waypoints(/local_waypoints_mark) (

2020-01-30 19:24:32 -0500 received badge  Popular Question (source)
2020-01-30 03:12:26 -0500 asked a question Rosbag demo can't show waypoints

Rosbag demo can't show waypoints I installed autoware.ai (ver 1.12.0) by source and ran the rosbag demo. However, on Rvi

2020-01-30 02:38:59 -0500 commented answer Does autoware support dynamic objects following(ACC)?

Thanks for the response. It's clear and helpful.

2020-01-20 02:08:23 -0500 asked a question Does autoware support dynamic objects following(ACC)?

Does autoware support dynamic objects following(ACC)? As far as I know, autoware provides several algorithms for waypoin