Ask Your Question

Ashkr's profile - activity

2020-02-02 14:04:26 -0600 received badge  Famous Question (source)
2020-02-02 14:04:26 -0600 received badge  Notable Question (source)
2020-01-10 01:46:56 -0600 commented answer pan_tilt_port: No motors found + Dynamixel XM-430

Hi, facing the same issue with my dynamixel application. please help! =================================================

2020-01-08 01:13:43 -0600 asked a question pan_tilt_port: No motors found ERROR

pan_tilt_port: No motors found ERROR Hi, I am testing a created package on ROS by following the tutorial... http://wiki.

2020-01-06 00:36:31 -0600 commented answer pan_tilt_port: No motors found + Dynamixel XM-430

any solution of this error? please suggest!

2020-01-03 01:35:03 -0600 received badge  Popular Question (source)
2019-12-20 04:49:21 -0600 commented answer ERROR: cannot launch node of type /dynamixel/ROS/Kinetic

@ct2034: thanks for your suggestions. I rechecked and found that catkin_make is successful but the error is still same.

2019-12-19 07:56:36 -0600 commented answer ERROR: cannot launch node of type /dynamixel/ROS/Kinetic

since its on my RPi3 (Raspbian buster platform), and i created this package and launch file while issuing catkin_make ,

2019-12-19 07:51:08 -0600 commented answer ERROR: cannot launch node of type /dynamixel/ROS/Kinetic

yes but using roslaunch. since i created a launch file as per the tutorial link i mentioned, but its actually not launch

2019-12-18 18:44:54 -0600 commented answer ERROR: cannot launch node of type /dynamixel/ROS/Kinetic

@ct2034:Thanks for your reply! Yes, its installed.the output of rospack find dynamixel_workbench_controllers is: /home/p

2019-12-18 02:47:33 -0600 edited question ERROR: cannot launch node of type /dynamixel/ROS/Kinetic

ERROR: cannot launch node of type /dynamixel/ROS/Kinetic I am following this tutorial for my dynamixel application but f

2019-12-18 02:47:19 -0600 edited question ERROR: cannot launch node of type /dynamixel/ROS/Kinetic

ERROR: cannot launch node of type /dynamixel/ROS/Kinetic I am following this tutorial for my dynamixel application but f

2019-12-18 02:46:52 -0600 asked a question ERROR: cannot launch node of type /dynamixel/ROS/Kinetic

ERROR: cannot launch node of type /dynamixel/ROS/Kinetic I am following this tutorial for my dynamixel application but f

2019-12-08 23:53:20 -0600 received badge  Popular Question (source)
2019-11-22 00:32:02 -0600 answered a question Failed to process package 'rviz':@ ROS/Catkin/RPi3

Since I tried a lot to find the solution of the error i was facing....failed to find any! :( Finally i reviewed the err

2019-11-21 18:18:29 -0600 answered a question No package 'OGRE', 'OGRE-Overlay' found: ROS/kinetic/RPi

Since I tried a lot to find the solution of the error i was facing....failed to find any! :( Finally i reviewed the err

2019-11-19 02:41:00 -0600 received badge  Notable Question (source)
2019-11-19 02:41:00 -0600 received badge  Popular Question (source)
2019-11-18 23:30:13 -0600 asked a question No package 'OGRE', 'OGRE-Overlay' found: ROS/kinetic/RPi

No package 'OGRE', 'OGRE-Overlay' found: ROS/kinetic/RPi Hi, Please help me to resolve this issue while setting up ROS o

2019-11-18 00:52:51 -0600 commented answer Can't install ROS on Raspberry Pi 3

@audia8.sid: please help!

2019-11-04 19:49:25 -0600 commented answer Can't install ROS on Raspberry Pi 3

@audia8.sid: I followed the same link you mentioned to install ROS on RPi3. Yes, its clean fresh OS! How can i check ROS

2019-11-04 18:33:49 -0600 commented answer Can't install ROS on Raspberry Pi 3

@audia8.sid, thanks for your reply! could you please check my error log related to 'rviz package failure' and correct me

2019-11-04 18:27:32 -0600 received badge  Famous Question (source)
2019-11-03 21:22:13 -0600 commented answer Can't install ROS on Raspberry Pi 3

hi @audia8.sid, thanks for your post. in my case is shows NO PACKAGE OGRE, OGRE-Overlay found. Please help. Error log: h

2019-10-30 08:54:22 -0600 commented answer Failed to process package 'rviz':

how can i do this? please help!

2019-10-30 04:11:27 -0600 commented answer Compiling ROS on raspberry pi 4 with Buster, problem with libboost1.58

@FPSychotic; I followed this post and successfully build most of the packages except 'rviz'. Could you please help me ou

2019-10-30 03:39:30 -0600 asked a question Failed to process package 'rviz':@ ROS/Catkin/RPi3

Failed to process package 'rviz':@ ROS/Catkin/RPi3 Hi, I stuck with the error of failed 'rviz' package while building up

2019-10-30 01:07:48 -0600 commented answer Failed rviz package installing on indigo with rasberry pi 2

hi @yuwang, thanks for your post. in my case is shows NO PACKAGE OGRE, OGRE-Overlay found. Please help. Error log: https

2019-10-29 02:53:44 -0600 commented answer Compiling ROS on raspberry pi 4 with Buster, problem with libboost1.58

Hi, i am facing the same erros ... I followed up the steps suggested by @chubbyk, @stoianovici, @Old_Forester and when r

2019-10-29 02:53:32 -0600 commented answer Compiling ROS on raspberry pi 4 with Buster, problem with libboost1.58

Hi, i am facing the same erros ... I followed up the steps suggested by @chubbyk, @stoianovici, @Old_Forester and when r

2019-10-29 01:44:35 -0600 commented question failed to process package tf2_py etc....

@gvdhoorn: I request you to please help me to resolve the issues..

2019-10-28 19:51:43 -0600 commented answer Compiling ROS on raspberry pi 4 with Buster, problem with libboost1.58

Hi, i am facing the same erros ... I followed up the steps suggested by @chubbyk, and when recompile, it stuck at first

2019-10-27 22:03:06 -0600 commented answer Compiling ROS on raspberry pi 4 with Buster, problem with libboost1.58

Hi, i am facing the same erros ... I followed up the steps suggested by @chubbyk, and when recompile, it stuck at first

2019-10-26 23:12:28 -0600 asked a question Failed to process package 'diagnostic_aggregator': Kinetic/ROS/RPi3

Failed to process package 'diagnostic_aggregator': Kinetic/ROS/RPi3 Hi, Please help me to resolve this error while setti

2019-10-26 06:01:47 -0600 commented question failed to process package tf2_py etc....

Thanks for your help on the issue for the package qt_gui_cpp error by providing this link ros-visualization/qt_gui_core#

2019-10-26 05:04:12 -0600 commented question failed to process package qt_gui_cpp/ROS Kinetic/ RPi3

Ok, Thanks!

2019-10-26 03:35:33 -0600 received badge  Organizer (source)
2019-10-26 03:32:19 -0600 edited question failed to process package qt_gui_cpp/ROS Kinetic/ RPi3

failed to process package qt_gui_cpp/ROS Kinetic/ RPi3 Hello all, I am facing issue while setting up ROS on my RPi3 with

2019-10-26 03:30:37 -0600 asked a question failed to process package qt_gui_cpp/ROS Kinetic/ RPi3

failed to process package qt_gui_cpp/ROS Kinetic/ RPi3 Hello all, I am facing issue while setting up ROS on my RPi3 with

2019-10-25 10:44:28 -0600 commented question failed to process package tf2_py etc....

@gvdhoorn: Sir, I didnt mean to disappoint you at all since you are really helping me in a better way. but since i am ne

2019-10-25 06:40:14 -0600 commented question failed to process package tf2_py etc....

Sorry for this ignorance but I will keep in mind this regulation from now on. Please dont mind it.

2019-10-25 04:40:05 -0600 edited question failed to process package tf2_py etc....

failed to process package tf2_py etc.... I am setting up ROS kinetic on RPi3. I am facing up some errors like failed to

2019-10-25 04:24:33 -0600 commented question failed to process package tf2_py etc....

Thanks for your suggestion to solve this issue, I am trying rebuilding it now.

2019-10-25 04:20:41 -0600 commented question failed to process package tf2_py etc....

I am sorry, may i please know what is the criteria/limit to be posted in 'question' or 'in add comment'. As per my it ju

2019-10-25 04:12:43 -0600 commented question failed to process package tf2_py etc....

There were no errors reported while running the step 8 earlier. I am running now the same step 8 without '-r' option as

2019-10-25 04:12:19 -0600 commented question failed to process package tf2_py etc....

There were no errors reported while running the step 8 earlier. I am running now the same step 8 without '-r' option as

2019-10-25 03:14:29 -0600 received badge  Notable Question (source)
2019-10-24 19:57:57 -0600 commented question failed to process package tf2_py etc....

Thank you so much for suggesting solution for error occurred while building opencv3. I successfully built opencv3 packag

2019-10-24 04:58:45 -0600 commented question failed to process package tf2_py etc....

Thanks for suggesting solution for error occurred while building opencv3. I successfully built opencv3 package now. sorr

2019-10-24 04:58:45 -0600 received badge  Commentator