ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

Fizz's profile - activity

2021-02-05 01:17:03 -0500 received badge  Famous Question (source)
2020-09-07 15:38:07 -0500 received badge  Famous Question (source)
2020-08-28 15:19:31 -0500 commented answer Issue with message_filters and rospy.spin() not running

I've been able to just press my space bar for the image to update, and left it like that since I was doing some image pr

2020-08-27 20:42:54 -0500 commented answer Issue with message_filters and rospy.spin() not running

is there a reason that when I dsiplay the iimage in imshow, that it freezes?

2020-08-27 18:17:11 -0500 answered a question Issue with message_filters and rospy.spin() not running

Lol, a huge face palm. Make sure you have the right rostopic when you initialize your program lol. I had edited the pro

2020-08-27 18:17:11 -0500 received badge  Rapid Responder (source)
2020-08-27 17:26:15 -0500 received badge  Notable Question (source)
2020-08-27 04:48:13 -0500 commented question Issue with message_filters and rospy.spin() not running

Yup, it is outputing with rostopic and is not empty.

2020-08-27 04:05:23 -0500 commented question Issue with message_filters and rospy.spin() not running

When I include info_sub with the message_filters.ApproxomateTime..(etc) it just stops at rospy.spin() and doesn't seem t

2020-08-27 03:51:20 -0500 received badge  Popular Question (source)
2020-08-26 20:10:47 -0500 commented question Issue with message_filters and rospy.spin() not running

As I mentioned in my post, I've tried about everything I could think of. This is the reason I have a lot of the code com

2020-08-26 20:10:34 -0500 commented question Issue with message_filters and rospy.spin() not running

As I mentioned in my post, I've tried about everything I could think of. This is the reason I have a lot of the code com

2020-08-26 20:08:51 -0500 asked a question Issue with message_filters and rospy.spin() not running

Issue with message_filters and rospy.spin() not running I'm trying to create a subscriber for CameraInfo and /webcam/ima

2020-06-15 11:22:33 -0500 received badge  Notable Question (source)
2020-06-15 11:22:33 -0500 received badge  Popular Question (source)
2019-02-07 14:33:16 -0500 received badge  Enthusiast
2019-02-06 01:27:37 -0500 edited question Changing parameters for rtabmap_ros

Changing parameters for rtabmap_ros Hi, I'm somewhat new to ROS and am trying to use rtabmap_ros for SLAM. Odometry is l

2019-02-06 01:27:37 -0500 received badge  Editor (source)
2019-02-06 01:26:54 -0500 edited question Changing parameters for rtabmap_ros

Changing parameters for rtabmap_ros Hi, I'm somewhat new to ROS and am trying to use rtabmap_ros for SLAM. Odometry is l

2019-02-06 01:26:38 -0500 asked a question Changing parameters for rtabmap_ros

Changing parameters for rtabmap_ros Hi, I'm somewhat new to ROS and am trying to use rtabmap_ros for SLAM. Odometry is l

2019-01-16 03:17:43 -0500 commented question How to display a 3D Map on RVIZ using ORB_SLAM2?

Has someone been able to do this? I'm trying to build a map based on depth and figured I'd have to use something like oc

2019-01-16 03:17:42 -0500 commented question Monocular SLAM with OctoMap

Have you been able to get this working? I'm thinking of using octomap with orb_slam2 and doing something similar.