ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | Q&A answers.ros.org
Ask Your Question

John999991's profile - overview

20 Questions

588
views
1
answer
2
votes
2020-03-10 13:48:47 -0500 John999991

Topics [odom] and [cmd_vel] not existing

2k
views
2
answers
no
votes
2020-03-03 10:19:05 -0500 bob-ROS flag of Sweden

Adding friction to model wheels

135
views
1
answer
no
votes
2020-09-10 08:48:08 -0500 jarvisschultz flag of United States of America

Launching a file after ROS re-installation

3
views
no
answers
no
votes
2020-09-09 13:25:19 -0500 John999991

Trouble launching a .launch file after ROS reinstallation [deleted]

457
views
2
answers
no
votes
2020-03-16 11:54:40 -0500 ahendrix flag of United States of America

Laser scan topic returns many messages

205
views
no
answers
no
votes
2020-03-10 13:22:02 -0500 John999991

[odom] topic not existing in RViz for skid_steering plug-in

426
views
no
answers
no
votes
2020-03-04 12:19:48 -0500 John999991

4 wheel robot is not moving in RViz although it is moving in Gazebo.

533
views
1
answer
no
votes
2020-03-02 18:19:41 -0500 John999991

joint_state_controller loaded but failed to start

999
views
1
answer
no
votes
2020-03-01 22:36:04 -0500 Martin Peris

Moving a four wheel robot using a controller

108
views
no
answers
no
votes
2020-02-27 15:57:49 -0500 John999991

How to send marker positions created by pyhton cv2 script to a ROS node

4 Answers

7 Votes

7
0

16 Tags

14 Badges

 Enthusiast   × 1  Editor   × 1  Self-Learner   × 1
 Student   × 1  Teacher   × 1  Notable Question   × 17
 Nice Question   × 1  Popular Question   × 18  Famous Question   × 16
 Commentator   × 1  Scholar   × 1  Rapid Responder   × 5
 Associate Editor   × 1  Supporter   × 1