Ask Your Question

Matt_S's profile - activity

2019-04-16 09:02:18 -0600 received badge  Famous Question (source)
2018-11-16 08:18:02 -0600 received badge  Enthusiast
2018-11-16 08:18:02 -0600 received badge  Enthusiast
2018-11-15 10:39:08 -0600 commented question DWA planner fails to get path after switching from source install to binary

So, I can't explain why it works, but I switched to using catkin build, and the source install navigation now works with

2018-11-15 10:10:07 -0600 received badge  Notable Question (source)
2018-11-15 09:49:10 -0600 commented question DWA planner fails to get path after switching from source install to binary

The details are I cloned the repo and checked out the kinetic devel branch. I then ran it with poor results. I removed i

2018-11-08 09:14:17 -0600 commented question DWA planner fails to get path after switching from source install to binary

Indeed, I'd still like to find out why the binary install breaks after installing from source.

2018-11-08 09:01:38 -0600 commented question DWA planner fails to get path after switching from source install to binary

Hmm, with the command you gave me, It doesn't build. I am using ninja, so my full command is catkin_make_isolated CMAKE_

2018-11-08 08:58:55 -0600 received badge  Popular Question (source)
2018-11-08 08:50:08 -0600 commented question DWA planner fails to get path after switching from source install to binary

Hmm, with the command you gave me, It doesn't build. I am using ninja, so my full command is catkin_make_isolated CMAKE_

2018-11-08 08:46:58 -0600 commented question DWA planner fails to get path after switching from source install to binary

I tried with -DCMAKE_BUILD_TYPE=Release but it didn't do anything. I will try with the suggested command.

2018-11-07 11:31:52 -0600 commented question DWA planner fails to get path after switching from source install to binary

I am not. When I use the kinetic-devel branch of navigation, I just install and use directly. The problem I get is that

2018-11-07 11:31:45 -0600 commented question DWA planner fails to get path after switching from source install to binary

I am, not. When I use the kinetic-devel branch of navigation, I just install and use directly. The problem I get is that

2018-11-07 10:29:53 -0600 asked a question DWA planner fails to get path after switching from source install to binary

DWA planner fails to get path after switching from source install to binary I wanted to edit the map_server for use with