ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

tnakaoka's profile - activity

2012-11-19 10:31:44 -0500 received badge  Nice Answer (source)
2012-11-13 00:43:55 -0500 received badge  Teacher (source)
2012-11-12 20:49:01 -0500 received badge  Editor (source)
2012-11-12 18:24:43 -0500 answered a question 'Unable to locate package swig-wx' Error When Trying to Install swig-wx

I found a rosdistro commit related to swig-wx: Added swig-wx rules to base.yaml

But I can't find the package named 'swig-wx' in packages.ubuntu.com.

So I removed the following lines from ~/.ros/rosdep/sources.cache/0a12...(please check that this is a cache of https://github.com/ros/rosdistro/raw/master/rosdep/base.yaml)

swig-wx:
  debian: swig-wx
  ubuntu: {lucid: swig-wx, oneiric: swig-wx, precise: swig-wx, quantal: swig-wx}

Then rosdep seems to work well.