Ask Your Question

Ogunniran's profile - activity

2022-02-17 06:27:17 -0500 received badge  Supporter (source)
2021-03-10 07:04:03 -0500 answered a question Trouble installing ROS2 alongside ROS1

I had the same problem with Foxy and Neotic. To solve it; Remove Neotic and Foxy source from bash In Foxy worskspace i

2020-08-13 10:28:16 -0500 answered a question trac-ik lib is not loding

I had the same error after installing trac_ik, solved it by: Upgrade sudo apt-get upgrade Delete devel and build