Ask Your Question
RSS
Sort by » date activity answers votes ▼

148 questions

Tagged
  • ×
996
views
1
answer
6
votes
2012-06-07 06:36:47 -0500 SivamPillai flag of United Kingdom of Great Britain and Northern Ireland

Precise openni kinect rviz

955
views
4
answers
5
votes
2012-05-31 16:00:24 -0500 Freek

openni_camera nodelet crashes when using QVGA 30Hz [closed]

2k
views
3
answers
4
votes
2011-11-16 11:12:23 -0500 yuyu

Calibrating in OpenNI_Kinect

9k
views
3
answers
3
votes
2016-05-26 15:24:57 -0600 130s flag of Japan

How to take save a snapshot from my kinect to disk?

1k
views
1
answer
3
votes
2012-02-18 09:43:28 -0500 psoetens

Asus Xtion Pro Live poor framerate

653
views
1
answer
3
votes
2012-06-12 06:38:49 -0500 piyushk

openni_params missing

377
views
1
answer
3
votes
2012-11-07 10:46:33 -0500 rleish

Asus Pro instead of Asus Pro Live

222
views
1
answer
2
votes
2011-03-08 09:07:58 -0500 tfoote flag of United States of America

deb packages for former "ni" stack

1k
views
3
answers
2
votes
2011-06-22 04:37:56 -0500 Patrick Bouffard flag of United States of America

Reduce Kinect Resolution

320
views
no
answers
2
votes
2011-10-06 03:08:06 -0500 prp

How to use_indices with Kinect/Asus? [closed]

2k
views
4
answers
2
votes
2012-03-06 18:37:36 -0500 tfoote flag of United States of America

Multiple Kinect

1k
views
1
answer
2
votes
2012-09-23 20:39:40 -0500 Martin Peris

openni_camera crash while using kinect

3k
views
no
answers
2
votes
2012-12-13 02:00:31 -0500 choilund

Inbound TCP/IP connection failed [closed]

381
views
1
answer
1
vote
2011-09-02 12:08:45 -0500 fergs flag of United States of America

Kinect vs. PSDK5.0 Registration Speed

303
views
1
answer
1
vote
2011-05-23 20:01:27 -0500 Felix Endres flag of Germany

error met when rosmake openni_kinect

3k
views
3
answers
1
vote
2012-11-11 12:57:32 -0600 IvanShindev

nodelet doesn't start

1k
views
1
answer
1
vote
2011-08-02 11:32:47 -0500 Wim

openni_camera slow publish rate - how to configure?

300
views
2
answers
1
vote
2011-07-21 05:09:40 -0500 HoTiX

Openni_camera starts ok, but no image/data.

1k
views
1
answer
1
vote
2011-08-23 06:26:21 -0500 Pi Robot

openni_node.launch no longer in openni_camera?

4k
views
5
answers
1
vote
2012-02-10 06:18:43 -0500 brianpen

Kinect not detected

2k
views
1
answer
1
vote
2011-10-17 07:11:22 -0500 Wim

Get RGB pixel coordinate in depth cloud

1k
views
2
answers
1
vote
2012-06-12 05:29:36 -0500 Stéphane Magnenat

Openni launch process has died

Contributors

SivamPillai gravatar image130s gravatar imagecyborg-x1 gravatar imagedomikilo gravatar imagemobadr gravatar imageraphael favier gravatar imageChad Rockey gravatar imageJediHamster gravatar imagebit-pirate gravatar imagetom gravatar imageIvan Dryanovski gravatar imagefergs gravatar imagePi Robot gravatar imageScott gravatar imagetfoote gravatar imageDaniel Stonier gravatar image

Tag search