Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Unable to get data from sick laser

I am using sicktoolbox_wrapper to get laser scans from sicklms200 in diamondback. I am following the procedure described here (http://www.ros.org/wiki/sicktoolbox_wrapper/Tutorials/UsingTheSicklms)

I get the following message and nothing happens after that.

    *** Attempting to initialize the Sick LMS...
    Attempting to open device @ /dev/ttyUSB0

The program waits here indefinitely.

No data is being sent on the topic "/scan" as well. (Ran 'rostopic echo /scan'. ) Any help?

Unable to get data from sick laser

I am using sicktoolbox_wrapper to get laser scans from sicklms200 in diamondback. I am following the procedure described here (http://www.ros.org/wiki/sicktoolbox_wrapper/Tutorials/UsingTheSicklms)

I get the following message and nothing happens after that.

    *** Attempting to initialize the Sick LMS...
    Attempting to open device @ /dev/ttyUSB0

The program waits here indefinitely.

No data is being sent on the topic "/scan" as well. (Ran 'rostopic echo /scan'. ) Any help?

Unable to get data from sick laser

I am using sicktoolbox_wrapper to get laser scans from sicklms200 in diamondback. I am following the procedure described here (http://www.ros.org/wiki/sicktoolbox_wrapper/Tutorials/UsingTheSicklms)

I get the following message and nothing happens after that.

    *** Attempting to initialize the Sick LMS...
    Attempting to open device @ /dev/ttyUSB0

The program waits here indefinitely.

No data is being sent on the topic "/scan" as well. (Ran 'rostopic echo /scan'. ) Any help?

Update

I have tried using the null modem cable too. The program still waits indefinitely. BTW, I am using Ubuntu 10.10 and Diamondback RC3

Unable to get data from sick laser

I am using sicktoolbox_wrapper to get laser scans from sicklms200 in diamondback. I am following the procedure described here (http://www.ros.org/wiki/sicktoolbox_wrapper/Tutorials/UsingTheSicklms)

I get the following message and nothing happens after that.

    *** Attempting to initialize the Sick LMS...
    Attempting to open device @ /dev/ttyUSB0

The program waits here indefinitely.

No data is being sent on the topic "/scan" as well. (Ran 'rostopic echo /scan'. ) Any help?

Update

I have tried using the null modem cable too. The program still waits indefinitely. BTW, I am using Ubuntu 10.10 and Diamondback RC3

click to hide/show revision 5
This is a problem with the pioneers where the SICK's don't turn on until something attempts to access them

Unable to get data from sick laserlaser on Pioneer

I am using sicktoolbox_wrapper to get laser scans from sicklms200 in diamondback. I am following the procedure described here (http://www.ros.org/wiki/sicktoolbox_wrapper/Tutorials/UsingTheSicklms)

I get the following message and nothing happens after that.

    *** Attempting to initialize the Sick LMS...
    Attempting to open device @ /dev/ttyUSB0

The program waits here indefinitely.

No data is being sent on the topic "/scan" as well. (Ran 'rostopic echo /scan'. ) Any help?

Update

I have tried using the null modem cable too. The program still waits indefinitely. BTW, I am using Ubuntu 10.10 and Diamondback RC3