Ask Your Question

Revision history [back]

Missed dependency in rviz?

When I run rviz this warning shows up:

rosrun rviz rviz 
[ INFO] [1378871954.108727453]: rviz version 1.10.6
[ INFO] [1378871954.108832285]: compiled against OGRE version 1.7.4 (Cthugha)
[ INFO] [1378871954.787439676, 2.340000000]: OpenGl version: 2.1 (GLSL 1.2).
[rospack] Warning: no such package media_export

Rviz works fine, but Could be this a missed dependency in rviz?

Missed dependency in rviz?

When I run rviz this warning shows up:

rosrun rviz rviz 
[ INFO] [1378871954.108727453]: rviz version 1.10.6
[ INFO] [1378871954.108832285]: compiled against OGRE version 1.7.4 (Cthugha)
[ INFO] [1378871954.787439676, 2.340000000]: OpenGl version: 2.1 (GLSL 1.2).
[rospack] Warning: no such package media_export

Rviz works fine, but Could be this a missed dependency in rviz?

Missed dependency in rviz?

When I run rviz this warning shows up:

rosrun rviz rviz 
[ INFO] [1378871954.108727453]: rviz version 1.10.6
[ INFO] [1378871954.108832285]: compiled against OGRE version 1.7.4 (Cthugha)
[ INFO] [1378871954.787439676, 2.340000000]: OpenGl version: 2.1 (GLSL 1.2).
[rospack] Warning: no such package media_export

Rviz works fine, but Could be this a missed dependency in rviz?