Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Error when trying to install rvis

Hi all, I just started using ROS (groovy), and I'm trying to get rvis installed. I'm following the user guide.

When I try to install using

sudo apt-get install ros-groovy-rviz

I am faced with the error

E: Unable to locate package ros-groovy-rvis

Please help! Thanks