Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

openni-dev/ps-engine with rgbdslam_freiburg

Hi!

Is there a way to use openni-dev and ps-engine packages with rgbdslam_freiburg?

There is a conflict with the file openni_launch.

openni_launch is used by rgbdslam, but when the newer openni-dev is installed, openni_launch and openni_camera need to be uninstalled.

How can I modify any files to use rgbdslam with the newer openni-dev and ps-engine?

Thanks in advance!!

openni-dev/ps-engine with rgbdslam_freiburg

Hi!

Is there a way to use openni-dev and ps-engine packages with rgbdslam_freiburg?

There is a conflict with the file openni_launch.

openni_launch is used by rgbdslam, but when the newer openni-dev is installed, openni_launch and openni_camera need to be uninstalled.

How can I modify any files to use rgbdslam with the newer openni-dev and ps-engine?

Thanks in advance!!

openni-dev/ps-engine with rgbdslam_freiburg

Hi!

Is there a way to use openni-dev and ps-engine packages with rgbdslam_freiburg?

There is a conflict with the file openni_launch.

openni_launch is used by rgbdslam, but when the newer openni-dev is installed, openni_launch and openni_camera need to be uninstalled.

How can I modify any files to use rgbdslam with the newer openni-dev and ps-engine?

Thanks in advance!!