Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

ROS Groovy and libavcodec-extra-53 compatibility

Hello everyone,

I want to install libavcodec-extra-53 instead of libavcodec53 (AFAIK the latter should include everything from the former plus some other codecs). However, when I try to do so it forces me to remove all my ROS installation. Is there any way to make ROS compatible with libavcodec-extra-53?

Thank you in advance