Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Openni_node.launch in Fuerte

I have been having the same problem as this post (http://answers.ros.org/question/39814/openni_nodelaunch-not-found/), but when I changed the kinect+rgbdslam.launch file to depend on openni_camera_deprecated, I got this error:

error loading <rosparam> tag: file does not exist [/opt/ros/fuerte/stacks/openni_camera/info/openni_params.yaml] XML is <rosparam command="load" file="$(find openni_camera)/info/openni_params.yaml"/>

What is going wrong? I would greatly appreciate an explanation on how to fix this problem, which occurs when running any Fuerte program that depends on openni_node.launch.