Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

openni_tracker fails with fuerte and Xubuntu 12.04 LTS

Hi Guys,

I just dual booted Xubuntu 12.04 along side my existing Ubuntu 10.10 install, and proceeded to to a fresh install of fuerte (on 12.04) by following the instructions on the install tutorial.

I then installed openni_kinect (which installs openni_tracker).

I have a Kinect attached (which works fine on 10.10/electric) and fired up the openni_tracker with the command "rosrun openni_tracker openni_tracker".

I get the following error:

I am wondering if I didn't set up my environment properly, or if there is an xml file missing somewhere.

Please let me know if you have any ideas.

Thanks!

Kel

openni_tracker fails with fuerte and Xubuntu 12.04 LTS

Hi Guys,

I just dual booted Xubuntu 12.04 along side my existing Ubuntu 10.10 install, and proceeded to to a fresh install of fuerte (on 12.04) by following the instructions on the install tutorial.

I then installed openni_kinect (which installs openni_tracker).

I have a Kinect attached (which works fine on 10.10/electric) and fired up the openni_tracker with the command "rosrun openni_tracker openni_tracker".

I get the following error:

"ERROR 1338827753.716401344: Find user generator failed: This operation is invalid!"

I am wondering if I didn't set up my environment properly, or if there is an xml file missing somewhere.

Please let me know if you have any ideas.

Thanks!

Kel

openni_tracker fails with fuerte and Xubuntu 12.04 LTS

Hi Guys,

I just dual booted Xubuntu 12.04 along side my existing Ubuntu 10.10 install, and proceeded to to a fresh install of fuerte (on 12.04) by following the instructions on the install tutorial.

I then installed openni_kinect (which installs openni_tracker).

I have a Kinect attached (which works fine on 10.10/electric) and fired up the openni_tracker with the command "rosrun openni_tracker openni_tracker".

I get the following error:

"ERROR 1338827753.716401344: Find user generator failed: This operation is invalid!"

I am wondering if I didn't set up my environment properly, or if there is an xml file missing somewhere.

Please let me know if you have any ideas.

Thanks!

Kel

openni_tracker fails with fuerte and Xubuntu 12.04 LTS

Hi Guys,

I just dual booted Xubuntu 12.04 along side my existing Ubuntu 10.10 install, and proceeded to to a fresh install of fuerte (on 12.04) by following the instructions on the install tutorial.

I then installed openni_kinect (which installs openni_tracker).

I have a Kinect attached (which works fine on 10.10/electric) and fired up the openni_tracker with the command "rosrun openni_tracker openni_tracker".

I get the following error:

"ERROR 1338827753.716401344: Find user generator failed: This operation is invalid!"

I am wondering if I didn't set up my environment properly, or if there is an xml file missing somewhere.

Please let me know if you have any ideas.

Thanks!

Kel

openni_tracker fails with fuerte and Xubuntu 12.04 LTS

Hi Guys,

I just dual booted Xubuntu 12.04 along side my existing Ubuntu 10.10 install, and proceeded to to a fresh install of fuerte (on 12.04) by following the instructions on the install tutorial.

I then installed openni_kinect (which installs openni_tracker).

I have a Kinect attached (which works fine on 10.10/electric) and fired up the openni_tracker with the command "rosrun openni_tracker openni_tracker".

I get the following error:

"ERROR 1338827753.716401344: Find user generator failed: This operation is invalid!"

I am wondering if I didn't set up my environment properly, or if there is an xml file missing somewhere.

Please let me know if you have any ideas.

Thanks!

Kel

openni_tracker fails with fuerte and Xubuntu 12.04 LTS

Hi Guys,

I just dual booted Xubuntu 12.04 along side my existing Ubuntu 10.10 install, and proceeded to to a fresh install of fuerte (on 12.04) by following the instructions on the install tutorial.

I then installed openni_kinect (which installs openni_tracker).

I have a Kinect attached (which works fine on 10.10/electric) and fired up the openni_tracker with the command "rosrun openni_tracker openni_tracker".

I get the following error:

"ERROR 1338827753.716401344: Find user generator failed: This operation is invalid!"

I am wondering if I didn't set up my environment properly, or if there is an xml file missing somewhere.

Please let me know if you have any ideas.

Thanks!

Kel

openni_tracker fails with fuerte and Xubuntu 12.04 LTS

Hi Guys,

I just dual booted Xubuntu 12.04 along side my existing Ubuntu 10.10 install, and proceeded to to a fresh install of fuerte (on 12.04) by following the instructions on the install tutorial.

I then installed openni_kinect (which installs openni_tracker).

I have a Kinect attached (which works fine on 10.10/electric) and fired up the openni_tracker with the command "rosrun openni_tracker openni_tracker".

I get the following error:

"ERROR 1338827753.716401344: Find user generator failed: This operation is invalid!"

I am wondering if I didn't set up my environment properly, or if there is an xml file missing somewhere.

Please let me know if you have any ideas.

Thanks!

Kel