Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

error when running RVIZ on Raspibian Buster

Hi

after a lot of effort I finally managed to install the kinetic ros on the raspberry pi 4 with raspbian buster. However when I try to execute the command:

rosrun rviz rviz

I get the following message:

qt5ct: using qt5ct plugin
[INFO] [1583972304.931154705]: rviz version 1.12.17
[INFO] [1583972304.931364647]: compiled against Qt version 5.11.3
[INFO] [1583972304.931403610]: compiled against OGRE version 1.9.0 (Ghadamon)
segmentation fault

any suggestion?