Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

libgcc_s.so.1 must be installed for pthread_cancel to work

Hi,

After catkin_make without any error, I am facing this error and crash:

libgcc_s.so.1 must be installed for pthread_cancel to work

I will appreciate your help.

Thank you