Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Is it possible to use Boost 1.71 on Ros Melodic?

Platform: ROS Melodic on Debian Stretch.

Hello,

I am trying to create a package which uses a library that requires Boost 1.71 is it possible for me to install newer version of Boost and use it in a package side by side with roscpp?

Regards,