Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to show the arm on rviz using ros industrial package?

on ros_org_video_rc1 When I run

  roslaunch sia10d_mesh_arm_navigation planning_scene_warehouse_viewer_sia10d_mesh.launch

But there is no arm model on rviz.

image description

And I also found some error messages :

  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 31: (0 36672) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 33: (0 36672) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 37: (0 166656) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 39: (0 166656) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 44: (0 116160) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 46: (0 116160) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 49: (0 181824) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 51: (0 181824) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 54: (0 127296) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 56: (0 127296) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 60: (0 146880) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 62: (0 146880) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 67: (0 24768) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 69: (0 24768) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 71: (0 150528) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 73: (0 150528) Bad address .

How to solve it? thank you

How to show the arm on rviz using ros industrial package?

on ros_org_video_rc1 When I run

  roslaunch sia10d_mesh_arm_navigation planning_scene_warehouse_viewer_sia10d_mesh.launch

But there is no arm model on rviz.

image descriptionhttp://imgur.com/0UK3C

And I also found some error messages :

  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 31: (0 36672) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 33: (0 36672) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 37: (0 166656) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 39: (0 166656) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 44: (0 116160) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 46: (0 116160) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 49: (0 181824) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 51: (0 181824) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 54: (0 127296) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 56: (0 127296) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 60: (0 146880) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 62: (0 146880) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 67: (0 24768) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 69: (0 24768) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 71: (0 150528) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 73: (0 150528) Bad address .

How to solve it? thank you

How to show Promble with showing the arm on rviz using ros industrial package?

Hi~

on ros_org_video_rc1 package

When I run

  roslaunch sia10d_mesh_arm_navigation planning_scene_warehouse_viewer_sia10d_mesh.launch

But there is no arm model on rviz.

http://imgur.com/0UK3C

And I also found some error messages :

  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 31: (0 36672) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 33: (0 36672) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 37: (0 166656) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 39: (0 166656) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 44: (0 116160) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 46: (0 116160) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 49: (0 181824) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 51: (0 181824) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 54: (0 127296) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 56: (0 127296) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 60: (0 146880) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 62: (0 146880) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 67: (0 24768) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 69: (0 24768) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 71: (0 150528) Bad address .
  ../../intel/intel_bufmgr_gem.c:1158: Error writing data to buffer 73: (0 150528) Bad address .

How to solve it? thank you