Ask Your Question

Revision history [back]

Trouble installing freenect on RPI 3B+

My RPI 3B+ with ubiquity and ros kinetic give the error

E: Unable to locate package ros-kinetic-freenect-launch

with the command

sudo apt install ros-kinetic-freenect-launch

I’m very new to this, any idea why or how I can work around this?

Thanks