Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Navdata error with parrot ar drone 2.0

I keep getting these errors repeatedly after takeoff using tum_ardrone and ardrone autonomy, Has anyone seen it before? Apparently it's something to do with the firmware/SDK being incompatible. If that is the case I just want to roll back the firmware, what version would work?