Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

turtlebot gazebo OLD_TF_TIME

I'm running the amcl demo for turtlebot, and I received OLD_TF_TIME warnings. I am not using a rosbag, clock is publishing successfully, and use_sim_time is set to true. I've messed with transform_tolerance, but values anywhere between 0 and 2 do not work. I still get the same warning. Here is a sample frames.pdf generates by tf view_frames. What else can I try? All other similiar questions point to one of the above as the culprit.

image description

turtlebot gazebo OLD_TF_TIME

I'm running the amcl demo for turtlebot, and I received OLD_TF_TIME warnings. I am not using a rosbag, clock is publishing successfully, and use_sim_time is set to true. I've messed with transform_tolerance, but values anywhere between 0 and 2 do not work. I still get the same warning. Here is a sample frames.pdf generates by tf view_frames. What else can I try? All other similiar questions point to one of the above as the culprit.

image description

turtlebot gazebo OLD_TF_TIMETF_OLD_DATA

I'm running the amcl demo for turtlebot, and I received OLD_TF_TIME TF_OLD_DATA warnings. I am not using a rosbag, clock is publishing successfully, and use_sim_time is set to true. I've messed with transform_tolerance, but values anywhere between 0 and 2 do not work. I still get the same warning. Here is a sample frames.pdf generates by tf view_frames. What else can I try? All other similiar questions point to one of the above as the culprit.

I'm using indigo, and gazebo7.1

image description