Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to update library dependencies

Hi,

I am trying to install ros-indigo-depth-image-proc from the Arch user repository. The current version is 1.12.12-1 and it requires opencv 2.4.9, but I have opencv 2.4.10 which causes the build to fail.

When I search the repository for dependencies, opencv 2.4.9 does not show up anywhere, only after the build files have been generated. How are these files generated and what process determines what version of opencv it depends on? And how do I change it to use 2.4.10 instead of 2.4.9?