Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Complaint from openni_launch on already advertised services

[ERROR] [1323213598.693718118]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/compressed/set_parameters] [ERROR] [1323213598.725968778]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/theora/set_parameters]/image_rect_raw/theora/set_parameters]

This appears after the processes have started up when I run.

roslaunch openni_launch openni.launch

What am I doing wrong here?

Thanks in advance.

Complaint from openni_launch on already advertised services

[ERROR] [1323213598.693718118]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/compressed/set_parameters] [ERROR] [1323213598.725968778]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/theora/set_parameters]/image_rect_raw/theora/set_parameters]

This appears after the processes have started up when I run.

roslaunch openni_launch openni.launch

What am I doing wrong here?

Thanks in advance.

Complaint from openni_launch on already advertised services

[ERROR] [1323213598.693718118]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/compressed/set_parameters] [ERROR] [1323213598.725968778]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/theora/set_parameters]/image_rect_raw/theora/set_parameters]

This appears after the processes have started up when I run.

roslaunch openni_launch openni.launch

What am I doing wrong here?

Thanks in advance.

Complaint from openni_launch on already advertised services

[ERROR] [1323213598.693718118]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/compressed/set_parameters] [ERROR] [1323213598.725968778]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/theora/set_parameters]/image_rect_raw/theora/set_parameters]

This appears after the processes have started up when I run.

roslaunch openni_launch openni.launch

What am I doing wrong here?

Thanks in advance.

Complaint from openni_launch on already advertised services

[ERROR] [1323213598.693718118]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/compressed/set_parameters] [ERROR] [1323213598.725968778]: Tried to advertise a service that is already advertised in this node [/camera/depth_registered/image_rect_raw/theora/set_parameters]/image_rect_raw/theora/set_parameters]

This appears after the processes have started up when I run.

roslaunch openni_launch openni.launch

What am I doing wrong here?

Thanks in advance.