Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Nothing published to /scan under Hydro

After updating to Hydro, executing:

roslaunch turtlebot_bringup 3dsensor.launch

no longer seems to work correctly.

The expected topics appear, and it is possible to get some data off the Kinect: images and pointcloud data can be visualized in rviz. However, nothing is being published to the \scan topic.

Everything seems to work fine if I grab a copy of the Groovy version of 3dsensor.launch and launch that.

The issue is the same whether I use a Kinect or Asus Xtion.

Has anyone else had luck with 3dsensor.launch under Hydro?

Nothing published to /scan under Hydro

After updating to Hydro, executing:

roslaunch turtlebot_bringup 3dsensor.launch

no longer seems to work correctly.

The expected topics appear, and it is possible to get some data off the Kinect: images and pointcloud data can be visualized in rviz. However, nothing is being published to the \scan topic.

Everything seems to work fine if I grab a copy of the Groovy version of 3dsensor.launch and launch that.

The issue is the same whether I use a Kinect or Asus Xtion.

Has anyone else had luck with 3dsensor.launch under Hydro?

Nothing published to /scan under Hydro

After updating to Hydro, executing:

roslaunch turtlebot_bringup 3dsensor.launch

no longer seems to work correctly.

The expected topics appear, and it is possible to get some data off the Kinect: images and pointcloud data can be visualized in rviz. However, nothing is being published to the \scan topic.

Everything seems to work fine if I grab a copy of the Groovy version of 3dsensor.launch and launch that.

The issue is the same whether I use a Kinect or Asus Xtion.

Has anyone else had luck with 3dsensor.launch under Hydro?

Nothing published to /scan under Hydro

After updating to Hydro, executing:

roslaunch turtlebot_bringup 3dsensor.launch

no longer seems to work correctly.

The expected topics appear, and it is possible to get some data off the Kinect: images and pointcloud data can be visualized in rviz. However, nothing is being published to the \scan topic.

Everything seems to work fine if I grab a copy of the Groovy version of 3dsensor.launch and launch that.

The issue is the same whether I use a Kinect or Asus Xtion.

Has anyone else had luck with 3dsensor.launch under Hydro?

Nothing published to /scan under Hydro

After updating to Hydro, executing:

roslaunch turtlebot_bringup 3dsensor.launch

no longer seems to work correctly.

The expected topics appear, and it is possible to get some data off the Kinect: images and pointcloud data can be visualized in rviz. However, nothing is being published to the \scan topic.

Everything seems to work fine if I grab a copy of the Groovy version of 3dsensor.launch and launch that.

The issue is the same whether I use a Kinect or Asus Xtion.

Has anyone else had luck with 3dsensor.launch under Hydro?