differential_drive and knex_ros [closed]

asked 2013-08-05 06:28:50 -0600

CharlieD gravatar image

I am trying to use the differential drive/ knex_ros packages I used the following instructions roscd sudo spt-get install ros-groovy-rosserial rosws set knex_ros –git https://code.google.com/p/knex-ros This seemed to be successful

Rosws set diffential_drive –get http://code.google.com/p/diffential-drive/ This also seemed to execute successfully

I ran source /opt/ros/groovy/setup.sh rosws update knex_ros rosws update differential_drive All three seemed to execute as expected, as suggested I then ran Roslocate info differential_drive | rosws merge – Also seemed to execute successfully Then rosws update, this time I got a comment that “https://jfstepha @code.google.com/p/differential_drive (vesrion none) to /opt/ros/groovy/differential_drive url http:/code/google.com/p/differntial_drive does not match https://jfstepha@code.google.com/p/differental_drive. I selected the backup and replace.

I then ran source /opt/ros/groovy/setup.sh I then I ran roscd knex_ros and got “no such package/stack” I can see the packages in the ros directory

Any suggestions ?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2016-04-27 02:00:00.913923