rosout is not built as you run roscore on raspberry pi [closed]

asked 2013-06-30 00:59:33 -0500

jefedruida gravatar image

updated 2013-06-30 04:09:34 -0500

felix k gravatar image

On raspberry pi with groovy y receive the error as i run roscore

ERROR rosout is not built please run rosmake rosout.

Unhandled exception in thread started by sys.excepthook is missing lost sys.stderr.

I tried everything. Reinstall rosout, set environment variables and still nothing. Could anyone help me?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2013-09-11 14:16:00

Comments

This question may be more suitable to the embedded SIG mailing list (ros-sig-embedded@googlegroups.com)

Arkapravo gravatar image Arkapravo  ( 2013-06-30 09:38:08 -0500 )edit

Please say how you have installed ROS How did you "reinstall" rosout? Did you compile rosout as the error message suggests? What environment variables did you set?

tfoote gravatar image tfoote  ( 2013-08-05 13:57:00 -0500 )edit

Got the same isue with Indigo on raspbian wheezy right now. Was there a solution?

bgewehr gravatar image bgewehr  ( 2015-08-27 14:39:24 -0500 )edit