Ask Your Question
1

Error when trying to install rvis

asked 2013-06-27 20:04:54 -0600

Andrew.A gravatar image

Hi all, I just started using ROS (groovy), and I'm trying to get rvis installed. I'm following the user guide.

When I try to install using

sudo apt-get install ros-groovy-rviz

I am faced with the error

E: Unable to locate package ros-groovy-rvis

Please help! Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-06-28 00:32:07 -0600

Bernhard gravatar image

One thing I notice here is that the command is correct, but in the error output it says rviS, not rviZ. Sure you didn't accidentally put "sudo apt-get install ros-groovy-rvis" (with s instead of z) in as command and only wrote it right here?

edit flag offensive delete link more

Comments

Oh dear, what a silly mistake! Thanks for pointing that out! :)

Andrew.A gravatar imageAndrew.A ( 2013-06-30 14:37:06 -0600 )edit

Glad I could help, in fact I knew this problem since I made the exact same mistake when trying to install rviz for the first time :P

Bernhard gravatar imageBernhard ( 2013-06-30 20:42:13 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-06-27 20:04:54 -0600

Seen: 92 times

Last updated: Jun 28 '13