Ask Your Question
1

No octop map after point subsample?

asked 2013-06-13 23:19:13 -0500

fivef gravatar image

updated 2013-11-14 10:41:45 -0500

tfoote gravatar image

If I set point_subsample in sensors_rgbd.yaml to a value != the default 1, e.g. 0.5, my planning scene no longer contains a octomap. What can I do?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-09-18 22:16:12 -0500

fivef gravatar image

I have solved the problem by looking into the code:

point_subsample only takes integer values.

Setting e.g. point_subsample: 5 works

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-06-13 23:19:13 -0500

Seen: 113 times

Last updated: Sep 18 '13