Ask Your Question
0

ros workspace on an ntfs file system? [closed]

asked 2013-05-30 08:05:47 -0600

4praytor gravatar image

updated 2014-04-20 14:09:36 -0600

ngrennan gravatar image

Can your ros_workspace folder be located on an NTFS file system?

I'm using ros electric and a wubi install of ubuntu 11.10.

I've added a new hard drive that I want both windows and linux to access, and I'd like to move my ros_workspace folder to the new hard drive. Unfortunately when I run my nodes from the new environment I get:

$ rosrun loader_testing boomPosCnt

[rosrun] Couldn't find executable named boomPosCnt below /media/may2013/ros_workspace/loader_testing [rosrun] Found the following, but they're either not files, [rosrun] or not executable: [rosrun] /media/may2013/ros_workspace/loader_testing/bin/boomPosCnt

When I switch the environment back to the old workspace in my home folder (ext4 file system) the nodes run fine. Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Philip
close date 2013-05-30 10:27:52

Comments

Thanks mirzashah your idea worked!

I wound up following this post to remount the drive: http://ubuntuforums.org/showthread.php?t=1604251

4praytor gravatar image4praytor ( 2013-05-30 09:39:29 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-05-30 08:53:42 -0600

mirzashah gravatar image
edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-05-30 08:05:47 -0600

Seen: 78 times

Last updated: May 30 '13