Ask Your Question
0

help!-WARNING: ROS_MASTER_URI port [80] does not match this roscore [11311]

asked 2013-05-29 17:02:23 -0500

turtlebotnewbie gravatar image

updated 2014-01-28 17:16:41 -0500

ngrennan gravatar image

Hi,

I was trying to connect to the turtlebot and I think I accidentally changed the ROS_MASTER_URI and ROS_HOSTNAME. Now, whenever I run roscore I get this:

WARNING: ROS_MASTER_URI port [80] does not match this roscore [11311]

Any help on this would be appreciated. Thanks.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-05-29 18:00:42 -0500

turtlebotnewbie gravatar image

updated 2013-05-29 18:01:04 -0500

Ok I figured it out.. Just changed my ROS_MASTER_URI to localhost. ie., export ROS_MASTER_URI=http://localhost:11311

edit flag offensive delete link more

Comments

good job !

Yaser gravatar image Yaser  ( 2014-05-17 16:22:55 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-05-29 17:02:23 -0500

Seen: 2,180 times

Last updated: May 29 '13