Ask Your Question
0

MoveIt Tutorial not working

asked 2013-05-19 10:19:17 -0500

ericbot gravatar image

I have been trying to run the beginning MoveIt tutorials. In Ubuntu 12.04, Groovy, I have tried the setups both for the PR2 Robot example, and the Groovy/Robonaut example. I have not had luck getting either to work. For the Robonaut, the robot is not displayed in RViz. For the PR2, the class pr2_arm_kinematics/PR2ArmKinematicsPlugin is having an issue.

edit retag flag offensive close merge delete

Comments

1

Please provide more detail about your situation: how you have installed moveIt (source, packages, etc.), what steps you've tried running, and exactly what errors you're seeing. The MoveIt tutorials are working for other users, so providing more detail will help us troubleshoot what's happening.

Jeremy Zoss gravatar image Jeremy Zoss  ( 2013-05-19 17:41:33 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-05-22 08:11:34 -0500

Sachin Chitta gravatar image

Eric,

I believe your issue for the PR2 was solved: https://github.com/ros-planning/moveit_pr2/issues/18

I cannot get the Robonaut gazebo simulator to come up either - I have put a ticket for this on their github page. I will update the MoveIt! page for that robot once that ticket is fixed.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-05-19 10:19:17 -0500

Seen: 216 times

Last updated: May 22 '13