ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question
1

error while installing ccny_rgbd_tools

asked 2013-04-24 22:29:39 -0600

RaulPL gravatar image

updated 2016-10-24 09:03:32 -0600

ngrennan gravatar image

Hi, I can't install ccny_rgbd_tools using the instructions that the README provides, the compiler always shows me the following message:

CMake Error at CMakeLists.txt:83 (add_executable):
Cannot find source file:

  apps/global_cloud_align.cpp

Tried extensions .c .C .c++ .cc .cpp .cxx .m .M .mm .h .hh .h++ .hm .hpp .hxx .in .txx


[rosmake-2] Finished <<< lib_rgbdtools [FAIL] [ 0.43 seconds ]

I don't have any idea where that file could be. Can you tell me what I'm doing wrong and how can I solve it?

Thanks in advance, Raul

edit retag flag offensive close merge delete

Comments

Where did you get the ccny_rgbd_tools from? github?

astaranowicz gravatar image astaranowicz  ( 2013-04-26 06:57:11 -0600 )edit

Yes, the problem is already solved: https://github.com/ccny-ros-pkg/ccny_rgbd_tools/issues/21

RaulPL gravatar image RaulPL  ( 2013-04-26 19:05:38 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
3

answered 2013-04-27 03:12:12 -0600

It was a bug which should now be fixed in master.

edit flag offensive delete link more
0

answered 2013-04-25 03:46:23 -0600

Fotis gravatar image

updated 2013-04-25 19:58:38 -0600

Same problem here. I also tried removing the package from a pc that I had installed it last week successfully, but on re-installing I get the same error.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-04-24 22:29:39 -0600

Seen: 397 times

Last updated: Apr 27 '13