Ask Your Question
0

Unable to locate package ros-groovy-executive-smach-tutorials

asked 2013-04-24 12:27:45 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have installed groovy on Ubuntu-12.10 Quantal following standard ROS instructions.

I could install executive_smach stack but when I try to install executive_smach_tutorials doing... . sudo apt-get install ros-groovy-executive-smach-tutorials ...I receive this error: Unable to locate package ros-groovy-executive-smach-tutorials

What it works: roscd smach roscd smach_ros

What it doesn't roscd smach_tutorials

Please if you could help me on how to include the repository where smach_tutorials is inside ROS tree I would really appreciate.

(I have tried using rosinstall including URI of code.ros.org/svn/ros-pkg/stacks/executive_smach_tutorials on /opt/ros/groovy/.rosinstall etc... It doesn't work :( )

Thank you very much in advance

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
2

answered 2013-04-24 12:43:08 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

The smach tutorials stack can be found here: https://code.ros.org/trac/ros-pkg/browser/stacks/executive_smach_tutorials/trunk?rev=40356

I'll migrate it to github soon.

edit flag offensive delete link more
0

answered 2014-09-10 17:07:59 -0600

spmaniato gravatar image

I had the same issue and just found the smach_tutorials here: https://github.com/eacousineau/execut...

It's a clone of https://code.ros.org/trac/ros-pkg/bro... and seems to be working with indigo

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-04-24 12:27:45 -0600

Seen: 887 times

Last updated: Apr 24 '13