Ask Your Question
0

openni_kinect install errors

asked 2013-03-14 13:26:29 -0500

meme gravatar image

Hello, When I try to install OpenNI to use the Kinect sensor, have the following errors:

The installation of OpenNI 1.52 works, but when I move to the Nite program I receive and error saying “Please install Open Ni 1.5.0.1”. Further an error message tells me “The system has been modified”. If anyone has any debugging suggestions, please let me know.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2013-03-17 10:31:45 -0500

Rookdroid gravatar image

If you've installed OpenNI 1.52 you might want to check your manifests.xml for the OpenNI packages in ROS and include the following:

<rosdep name="libopenni-dev"/> <rosdep name="libusb-1.0-dev"/> <rosdep name="libopenni-nite-dev"/> <rosdep name="libopenni-sensor-primesense-dev"/>

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-03-14 13:26:29 -0500

Seen: 99 times

Last updated: Mar 17 '13