Problem in semantic Map Editor (Knowrob) [closed]

asked 2013-03-04 22:55:51 -0500

NiranjanDeshpande gravatar image

Hi all,

I am trying to develop a semantic map using Semantic Map editor provided by Knowrob.

Recently, I leaned that this package is moved to knowrob_gui repository. So I installed knowrob and knowrob_gui. And tried the following commands :

rosmake mod_semantic_map rosrun mod_semantic_map SemanticMapEditor

But it gives me an error saying this package does not exist.

Can anyone please guide me what could be the issue?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2016-03-17 13:53:10.289145


I use rosmake knowrob_gui Are you get error like this ? 100 errors make[3]: * [../bin/jp/atr/unr/pf/gui/KnowRobGuiMain.class] Error 1 make[3]: Leaving directory `/home/fuji/FU/sandbox/knowrob_gui/build' make[2]: * [CMakeFiles/_java_compile_1_54.dir/all] Error 2

saranya gravatar image saranya  ( 2013-05-09 11:34:15 -0500 )edit

@saranya: I get the same error. I do not find any suggestion for this problem. Do you solved the issue? Thank you

Noah gravatar image Noah  ( 2014-02-05 21:48:19 -0500 )edit