Ask Your Question
0

Unable to locate package ros [closed]

asked 2013-02-18 06:18:05 -0500

richkappler gravatar image

Firing up an old netbook (1.6 GHz 2 core Acer, 1 gig memory running Ubuntu 12.04) and find that it has ros-fuerte on it. I wish to remove/uninstall this. I tried sudo apt-get remove ros but I get E: Unable to locate package ros

any ideas? I know its there, locate shows all the files, the workspace is in the home folder, update manager is trying to update files, etc.

regards, Richard

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by richkappler
close date 2013-12-28 08:08:54

1 Answer

Sort by ยป oldest newest most voted
2

answered 2013-02-18 06:58:06 -0500

130s gravatar image

That error msg from apt means there's no debian package with the name 'ros'. In your case if you want to remove all ROS fuerte related packages, run:

$ sudo apt-get remove ros-fuerte-*
edit flag offensive delete link more

Comments

That did it, thanks.

richkappler gravatar image richkappler  ( 2013-02-18 07:14:13 -0500 )edit

@richkappler if this answer is satisfactory, can you click the "check" sign on the left so that people can tell this question is solved?

130s gravatar image 130s  ( 2013-02-18 12:51:23 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2013-02-18 06:18:05 -0500

Seen: 367 times

Last updated: Feb 18 '13