error: /usr/bin/ld : cannot find-lsba-ros [closed]

asked 2012-12-01 20:54:02 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I want to run sba. I finished some setting according to related tutorials. When I input "rosmake learning_sba", it is said that "/usr/bin/ld: cannot find-lsba-ros". I don't know how to solve it. Can you help me, thanks. "

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2014-01-23 07:10:04

Comments

I'm having a similar issue in porting packages to catkin, don't know the answer yet

Dave Coleman gravatar image Dave Coleman  ( 2012-12-10 11:41:14 -0600 )edit