Ask Your Question
2

android_tutorial_camera not working

asked 2012-11-16 02:51:24 -0500

stefano.rosa gravatar image

Hello all,

we are trying to use android_tutorial_camera using ROS Fuerte on Ubuntu 12.04

We built rosjava_core and android_core according to the tutorials.

Then we built and deployed the apk on a tablet (running Android 4.1). The app starts ok, but the camera topic does not appear on the computer running the master (by running rostopic list).

Any hints? Thank you

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
0

answered 2013-03-27 07:49:29 -0500

noe_vb gravatar image

updated 2013-03-27 08:15:41 -0500

I have exactly the same problem. I use ubuntu 11.10, ROS fuerte and a samsung galaxy tab 2. My tablet is connected to the desktop with a USB cable. I'm quite sure I use the ROS_MASTER_URI from roscore correctly.

edit flag offensive delete link more
0

answered 2012-11-16 03:09:54 -0500

subrahmanyam gravatar image

may i know how to much size of tablet you are using?

edit flag offensive delete link more
0

answered 2012-11-16 03:28:31 -0500

stefano.rosa gravatar image

The tablet is an Asus Transformer Prime, monitor is 10" (1280x800)

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2012-11-16 02:51:24 -0500

Seen: 176 times

Last updated: Nov 16 '12