Ask Your Question
0

"ERROR: Stack's declared dependencies are missing calculated dependencies"

asked 2012-09-13 13:53:27 -0500

David Lu gravatar image

I run this command: rosrun release create.py wu_ros_tools 0.1.0 electric using the electric version of the release script.

The stack file I'm using is here in my repository.

However, after the above command checks out the repo, I get this error.

ERROR: Stack's declared dependencies are missing calculated dependencies:
geometry
visualization
diagnostics_monitors
common_msgs

...but I DID declare those stacks, didn't I?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-09-14 13:26:32 -0500

tfoote gravatar image

Might there be local changes in your working copy?

edit flag offensive delete link more

Comments

Must've just de-synched. Works now.

David Lu gravatar image David Lu  ( 2012-09-16 10:35:57 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-09-13 13:53:27 -0500

Seen: 55 times

Last updated: Sep 14 '12