ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question
0

N: Ignoring file 'ros-latest.list.' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension

asked 2022-08-23 04:56:51 -0500

If you enter sudo apt update, N: Ignoring file 'ros-latest.list.' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension I get this error. So I wentogle it and found out that's why ~ cd /etc/apt/sources.list.d/ ~ sudo rm ros-latest.list I heard it's okay to do it like this, so I did it. And yet it doesn't work...

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2022-08-23 18:07:08 -0500

Mike Scheutzow gravatar image

You have a period after the 't' in the world "list". That is not a valid file name.

edit flag offensive delete link more

Comments

Oh! Thank you! How can i fix it?

kongshyun gravatar image kongshyun  ( 2022-08-24 01:57:47 -0500 )edit

I found it! Thank you

kongshyun gravatar image kongshyun  ( 2022-08-24 02:07:56 -0500 )edit

Question Tools

1 follower

Stats

Asked: 2022-08-23 04:56:51 -0500

Seen: 127 times

Last updated: Aug 23 '22