ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question


asked 2022-02-24 06:30:01 -0600

muntasir.mommani gravatar image

updated 2022-04-17 10:42:25 -0600

lucasw gravatar image

I am using Ubuntu 20.04 on Oracle VM, I have installed ROS noetic. After that, I tried to run multi Jackal robotic tutorial and when I tried to execute the [sudo apt-get install ros-noetic-multi-jackal-tutorials , I got the following messages:

Reading package lists... Done Building dependency tree
Reading state information... Done N: Ignoring file 'clearpath-latest.listsudo' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension E: Unable to locate package ros-noetic-multi-jackal-tutorials

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2022-02-24 06:39:36 -0600

osilva gravatar image

Hi @muntasir.mommani

This package is not available for ROS Noetic, the last version is ROS Kinetic:

You can try build it from source instead.

edit flag offensive delete link more


Thanks @osilva Could you please suggest some tutorial to help me build it from the source, I am a beginner and I do not have a lot of experience with ROS

muntasir.mommani gravatar image muntasir.mommani  ( 2022-02-24 06:45:16 -0600 )edit

Take a look at this tutorial

Expect some issues when you build, older versions of Gazebo might create compatibility issues, so you will need to fix the errors and install dependencies accordingly

osilva gravatar image osilva  ( 2022-02-24 06:51:50 -0600 )edit

Question Tools

1 follower


Asked: 2022-02-24 06:30:01 -0600

Seen: 113 times

Last updated: Feb 24 '22