ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

Roscd can't find new packages in fuerte

asked 2012-07-17 01:47:18 -0600

endamaco gravatar image

updated 2014-01-28 17:13:02 -0600

ngrennan gravatar image

Hi to all. I had ros electric but I need to get fuerte, so I removed electric and installed fuerte. All of my old packages are in ~/workspace/projects and if I type roscd I can navigate to them. But from now I'm not able to create packages and navigate into them. I've done roscreate-pkg NAME inside my usual directory and then tried with roscd to navigate inside but I'm not able. Keep attention then all my others packages are in the same directory and roscd can see them

edit retag flag offensive close merge delete


Sorry, solved

endamaco gravatar image endamaco  ( 2012-07-17 02:03:43 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted

answered 2012-07-17 02:04:53 -0600

felix k gravatar image

In case

roscd NAME

does work but the command line auto completion is lacking run

rospack profile

which will update the cache.

edit flag offensive delete link more

Question Tools


Asked: 2012-07-17 01:47:18 -0600

Seen: 1,192 times

Last updated: Jul 17 '12